请选择 进入手机版 | 继续访问电脑版
设为首页收藏本站

Crossin的编程教室

微信公众号:
crossincode
 找回密码
 立即加入
查看: 557|回复: 4

先生你好,请问安装whell库为什么显示找不到满足要求的版本

[复制链接]

3

主题

2

好友

32

积分

新手上路

Rank: 1

发表于 2022-4-17 00:28:02 |显示全部楼层
pip install whell
回复

使用道具 举报

163

主题

42

好友

9万

积分

管理员

Rank: 9Rank: 9Rank: 9

发表于 2022-4-17 10:52:34 |显示全部楼层
你是不是要装 wheel ?拼错了?
#==== Crossin的编程教室 ====#
微信ID:crossincode
网站:http://crossincode.com
回复

使用道具 举报

3

主题

2

好友

32

积分

新手上路

Rank: 1

发表于 2022-4-17 12:08:15 |显示全部楼层
crossin先生 发表于 2022-4-17 10:52
你是不是要装 wheel ?拼错了?

感谢感谢,昨晚已经安装好,但是使用换源安装别的库全部报错显示找不到满足要求的版本
回复

使用道具 举报

3

主题

2

好友

32

积分

新手上路

Rank: 1

发表于 2022-4-17 12:08:38 |显示全部楼层
crossin先生 发表于 2022-4-17 10:52
你是不是要装 wheel ?拼错了?

非常感谢您能回复
回复

使用道具 举报

163

主题

42

好友

9万

积分

管理员

Rank: 9Rank: 9Rank: 9

发表于 2022-4-18 22:46:54 |显示全部楼层
你可以直接尝试
  1. pip install -i http://pypi.tuna.tsinghua.edu.cn/simple/ --trusted-host pypi.tuna.tsinghua.edu.cn 要安装的包名
复制代码
这样也可以达到指定源的效果
如果不行,那看看是不是包名打错了
#==== Crossin的编程教室 ====#
微信ID:crossincode
网站:http://crossincode.com
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即加入

QQ|Archiver|手机版|Crossin的编程教室 ( 苏ICP备15063769号  

GMT+8, 2022-8-19 12:52 , Processed in 0.019463 second(s), 22 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

回顶部